Header Ads

Breaking

Thursday, December 31, 2020

Bermula 1 Januari 2021, Senarai Handphone Ini Sudah Tidak Lagi Boleh Menyokong Aplikasi Whatsapp

 


Kemas kini terbaharu aplikasi WhatsApp dijangka akan menjejaskan jutaan pengguna telefon pintar dari seluruh dunia bermula dari 1 Januari 2021.


mulai 1 januari, ini senarai handphone yang akan terjejas dari guna whatsapp


Secara amnya, peranti Android dan iPhone lama tidak lagi menyokong versi aplikasi terbaru, memaksa pemilik untuk mengemas kini sistem operasi mudah alih mereka atau membeli telefon pintar baru.



Mana-mana iPhone yang tidak menggunakan iOS 9 atau yang versi yang lebih baharu, atau mana-mana telefon yang tidak menggunakan sekurang-kurangnya Android 4.0.3, juga dikenali sebagai Ice Cream Sandwich, tidak akan dapat lagi membuka atau mengendalikan aplikasi yang dimiliki Facebook itu.


Ini bermakna semua model iPhone hingga iPhone 4 tidak akan dapat menyokong WhatsApp, kerana telefon ini tidak dapat dikemas kini ke iOS 9.


IPhone 4S, iPhone 5, iPhone 5S, iPhone 6 dan iPhone 6S semuanya dikeluarkan sebelum iOS 9, namun pemilik masih boleh mengemas kini sistem operasi mereka kepada yang terbaharu.


Begitu juga bagi telefon jenis Android yang akan kehilangan sokongan WhatsApp termasuk Samsung Galaxy S2, HTC Desire dan LG Optimus Black.


Pemilik telefon dapat melihat perisian apa yang digunakan oleh peranti mereka dengan memeriksa pada bahagian pengaturan. Untuk pengguna iPhone, ini boleh dilihat di bawah Tetapan> Umum> Kemas kini perisian.


Sebahagian besar daripada 2 bilion pengguna WhatsApp di seluruh dunia tidak akan terjejas dengan perubahan itu, walaupun sebahagian kecil yang mungkin terdiri daripada beberapa juta orang di seluruh dunia.


Kemas kini serupa pada awal tahun 2020 menyaksikan WhatsApp membuat "keputusan sukar" untuk menghentikan sokongan untuk telefon yang lebih lama.


Berikut adalah senarai telefon akan kehilangan sokongan WhatsApp pada 1 Januari 2021:


Apple iPhone 1-4

Samsung Galaxy S2

HTC Desire

LG Optimus Black

Motorola Droid Razr

Mana-mana Android yang dikeluarkan sebelum 2010

Telefon yang perlu dikemas kini kepada sekurang-kurangnya iOS 9 atau OS Android 4.0.3 dan keatas:


Apple iPhone 4S

Iphone 5

iPhone 5S

iPhone 6

iPhone 6S

Samsung Galaxy S3

Samsung Galaxy Note

HTC Sensation

HTC Thunderbolt

LG Lucid

Motorola Droid 4

Sony Xperia Pro dan lebih baru

Dalam pada itu, WhatsApp juga akan memperbarui Syarat Perkhidmatannya tahun depan, dimana pengguna perlu untuk bersetuju dengan peraturan privasi baru untuk terus menggunakan aplikasi tersebut.


Sumber: Independent via era.je

No comments:

Post a Comment

Note: Only a member of this blog may post a comment.